Purple Fox says it's not compatible with my version (Firefox 4.0.1)

Go down

Purple Fox says it's not compatible with my version (Firefox 4.0.1)

Post  Matty on Sun May 29, 2011 11:42 pm

That's what it says. When I click +Add to Firefox it tells me that it can't be installed because it's incompatible with Firefox 4.0.1. I thought that's what it was meant for? D:

Matty
Guest


Back to top Go down

Re: Purple Fox says it's not compatible with my version (Firefox 4.0.1)

Post  Jivko on Mon May 30, 2011 8:06 pm

It should work fine with Firefox 4.0.1.The problem is in the Mozilla Firefox site.It sometimes happens to me.There are a few ways to install it.
1.Try installing it few minutes later
2.Download it from a different browser and after that drop the archive in the add-ons manager to install.
3.Email me to whitebluepc@abv.bg and I'll send you the theme.After that drop the archive in the add-ons manager to install.

Smile
avatar
Jivko
Admin

Posts : 377
Join date : 2009-10-17
Age : 25
Location : South East Europe

View user profile http://firefoxthemes.hostei.com/

Back to top Go down

:D

Post  Matty on Thu Jun 02, 2011 4:57 am

Downloading it from Chrome and installing it worked fine! Thank you so much! Very Happy -free hug-

Matty
Guest


Back to top Go down

Re: Purple Fox says it's not compatible with my version (Firefox 4.0.1)

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum